<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Highway 80 to Close Near Calhoun - Big Z-Country - Z-107.5</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.z1075fm.com/xmlrpc.php">
			<link rel="shortcut icon" href="http://www.z1075fm.com/wp-content/uploads/2016/06/favicon.png">
			
	
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.z1075fm.com/local/highway-80-close-near-calhoun/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Highway 80 to Close Near Calhoun - Big Z-Country - Z-107.5" />
<meta property="og:description" content="CALHOUN, La. &#8211; The Department of Transportation and Development  has announced that a portion of Highway 80, just off of Interstate 20 in Calhoun, is closing fore repairs on Tuesday, February 14th.  The culbert underneath the road was severely damaged ...Read More" />
<meta property="og:url" content="http://www.z1075fm.com/local/highway-80-close-near-calhoun/" />
<meta property="og:site_name" content="Big Z-Country - Z-107.5" />
<meta property="article:tag" content="Calhoun" />
<meta property="article:tag" content="DOTD" />
<meta property="article:tag" content="Highway 80" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2017-02-08T11:13:37+00:00" />
<meta property="og:image" content="http://www.z1075fm.com/wp-content/uploads/2016/08/road-closed.jpg" />
<meta property="og:image:width" content="571" />
<meta property="og:image:height" content="402" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="CALHOUN, La. &#8211; The Department of Transportation and Development  has announced that a portion of Highway 80, just off of Interstate 20 in Calhoun, is closing fore repairs on Tuesday, February 14th.  The culbert underneath the road was severely damaged ...Read More" />
<meta name="twitter:title" content="Highway 80 to Close Near Calhoun - Big Z-Country - Z-107.5" />
<meta name="twitter:image" content="http://www.z1075fm.com/wp-content/uploads/2016/08/road-closed.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Big Z-Country - Z-107.5 &raquo; Feed" href="http://www.z1075fm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Big Z-Country - Z-107.5 &raquo; Comments Feed" href="http://www.z1075fm.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Big Z-Country - Z-107.5 &raquo; Highway 80 to Close Near Calhoun Comments Feed" href="http://www.z1075fm.com/local/highway-80-close-near-calhoun/feed/" />
<link rel='stylesheet' id='ad_carousel_css1-css'  href='http://www.z1075fm.com/wp-content/plugins/srr-admgr/css/owl.carousel.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='ad_carousel_css2-css'  href='http://www.z1075fm.com/wp-content/plugins/srr-admgr/css/owl.theme.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='ad_carousel_css3-css'  href='http://www.z1075fm.com/wp-content/plugins/srr-admgr/css/owl.transitions.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='validation-style-css'  href='http://www.z1075fm.com/wp-content/plugins/srr-contests/css/validationEngine.jquery.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsiveslides-css'  href='http://www.z1075fm.com/wp-content/plugins/srr-slider/assets/css/responsiveslides.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='srr-weather-css'  href='http://www.z1075fm.com/wp-content/plugins/srr-weather/css/srr-weather.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-bootstrap-css'  href='http://www.z1075fm.com/wp-content/themes/bigtown-Tc8Cia/includes/resources/bootstrap/css/bootstrap.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css'  href='http://www.z1075fm.com/wp-content/themes/bigtown-Tc8Cia/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://www.z1075fm.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.z1075fm.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-srr_options-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7COswald%3A300%2C400%2C700&#038;subset=latin&#038;ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.z1075fm.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.z1075fm.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsimplegallery-style-css'  href='http://www.z1075fm.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.z1075fm.com/wp-content/plugins/wp-simple-galleries/colorbox/themes/theme1/colorbox.css?ver=4.6.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.z1075fm.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.z1075fm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.z1075fm.com/wp-content/plugins/srr-admgr/js/owl.carousel.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.z1075fm.com/wp-content/plugins/srr-contests/js/jquery.validationEngine.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.z1075fm.com/wp-content/plugins/srr-contests/js/jquery.validationEngine-en.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.z1075fm.com/wp-content/plugins/srr-slider/assets/js/responsiveslides.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.z1075fm.com/wp-content/themes/bigtown-Tc8Cia/includes/resources/bootstrap/js/bootstrap.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.z1075fm.com/wp-content/themes/bigtown-Tc8Cia/includes/js/bootstrap-wp-min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.z1075fm.com/wp-content/themes/bigtown-Tc8Cia/includes/js/jquery.countdown.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.z1075fm.com/wp-content/themes/bigtown-Tc8Cia/includes/js/navigation.js?ver=20160706'></script>
<script type='text/javascript' src='http://www.z1075fm.com/wp-content/plugins/wp-simple-galleries/colorbox/jquery.colorbox.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.z1075fm.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.js?ver=4.6.3'></script>
<link rel='https://api.w.org/' href='http://www.z1075fm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.z1075fm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.z1075fm.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.3" />
<link rel='shortlink' href='http://www.z1075fm.com/?p=2991' />
<link rel="alternate" type="application/json+oembed" href="http://www.z1075fm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.z1075fm.com%2Flocal%2Fhighway-80-close-near-calhoun%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.z1075fm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.z1075fm.com%2Flocal%2Fhighway-80-close-near-calhoun%2F&#038;format=xml" />
<script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('a.track_ads').live('click',function(i) {
		jQuery.post(
		'http://www.z1075fm.com/wp-content/plugins/srr-admgr/wpadm-plugin-ajax.php', 
		{
			action:'camsetAddClickViewAjax'  ,
			redirect: jQuery(this).attr('href'),
			adpostid:jQuery(this).attr('rel')
		}, 
		function(jsontext){
		});	
	});
});
	</script>



<script type="text/javascript">

jQuery(document).ready(function($) {



	var wpadmOnce = true;
	var wpadmArr = [];
	
	
	
	

	var currentTime = new Date();
	var hours = currentTime.getHours();
	//alert(currentTime);
	//wpadmOnce  = false;

	//alert(jQuery(".wp-adm").size());
	jQuery(".wp-adm").each(function (adkey){
		var thiss = $(this); //alert('');
		if($.inArray(adkey , wpadmArr) != -1)
		{
			wpadmArr.push(adkey);
		}	
		$.ajax({
		type	: 'POST',
		url		:'http://www.z1075fm.com/wp-content/plugins/srr-admgr/wpadm-plugin-ajax.php', 
		data 	:
		{
			action:'getWPAdMonetizerSpecificAds'  ,
			data: $(this).attr('data'),
			hours:hours,
			currentTime:currentTime
		},
		success: function(jsontext){ //alert('msg '+jsontext);
			if(jsontext != '0')
				thiss.append(jsontext);
		},async	:false
		});	
		
		

});   // end jquery ready

});
</script>
<script type="text/javascript">

jQuery(document).ready(function($) {

	var currentTime = new Date();
	var hours = currentTime.getHours();
	//alert(currentTime);

	jQuery(".wp-adm_by_seq.seq-0").each(function (i){
		var thiss = $(this);
		//alert(i);
		$.ajax({
		type	: 'POST',
		
		url		:'http://www.z1075fm.com/wp-content/plugins/srr-admgr/wpadm-plugin-ajax.php', 
		data 	:{
			action:'getWPAdMonetizerSequentialAds'  ,
			data:$(this).attr('data'),
			hours:hours,
			currentTime:currentTime
			
		}, 
		success: function(jsontext){ //alert(jsontext);
			//if(jsontext != '0')
				//thiss.append(jsontext);
				
			var obj = jQuery.parseJSON(jsontext);
			
			if (obj && obj.length) {
				var counts = obj.length;
				jQuery(".wp-adm_by_seq.adb-" + thiss.attr('block')).each(function (j){	
					jQuery(this).html(obj[j%counts]);
				});
			}
				
		},async	:false});	
	});
});
</script>
		<script type="text/javascript">		jQuery(document).ready(function($){			$(function() {				$(".rslides").responsiveSlides({				  auto: true,             		// Boolean: Animate automatically, true or false				  speed: 500,            		// Integer: Speed of the transition, in milliseconds				  timeout: 9000,          	// Integer: Time between slide transitions, in milliseconds				  pager: false,           						// Boolean: Show pager, true or false				  nav: true,             			// Boolean: Show navigation, true or false				  random: false,          		// Boolean: Randomize the order of the slides, true or false				  pause: false,           		// Boolean: Pause on hover, true or false				  pauseControls: false, // Boolean: Pause when hovering controls, true or false				  prevText: "Prev",   		// String: Text for the "previous" button				  nextText: "Next",      	// String: Text for the "next" button				  maxwidth: "784",           					// Integer: Max-width of the slideshow, in pixels				  maxheight: "400",				  navContainer: "",       						// Selector: Where controls should be appended to, default is after the 'ul'				  manualControls: "",     						// Selector: Declare custom pager navigation				  namespace: "rslides",   						// String: Change the default namespace used				  before: function(){},   						// Function: Before callback				  after: function(){}     						// Function: After callback				});			});		});		</script>		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css" title="dynamic-css" class="options-output">.localalert{background-color:#dd3333;}.localalert{font-family:Tahoma,Geneva,sans-serif;text-align:left;line-height:17px;font-weight:400;font-style:normal;color:#ffffff;font-size:15px;}.localalert a{color:#eeeeee;}.localalert a:hover{color:#ffffff;}.localalert a:active{color:#ffffff;}</style>	<meta property="og:site_name" content="Highway 80 to Close Near Calhoun" />
	<meta property="og:image" content="http://www.z1075fm.com/wp-content/uploads/2016/08/road-closed.jpg"/>			<style type="text/css" media="screen">.license {opacity:1}
.entry-title {font-size: 20px;}</style>
		
	<script type="text/javascript">  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this);
				var imgID = $img.attr('id');
				var imgClass = $img.attr('class');
				var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					// Get the SVG tag, ignore the rest
					var $svg = jQuery(data).find('svg');
					// Add replaced image's ID to the new SVG
					if(typeof imgID !== 'undefined') {
						$svg = $svg.attr('id', imgID);
					}
					// Add replaced image's classes to the new SVG
					if(typeof imgClass !== 'undefined') {
						$svg = $svg.attr('class', imgClass+' replaced-svg');
					}
					// Remove any invalid XML tags as per http://validator.w3.org
					$svg = $svg.removeAttr('xmlns:a');
					// Replace image with new SVG
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=960');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
	<script type='text/javascript'>
		jQuery(document).ready(function($) {
			$('.countdown').each(function(){
				$(this).countdown($(this).attr('value'), function(event) {
				$(this).html(
				event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>')
			  );
				});
			});
		});
	</script>
		
</head>

<body class="single single-post postid-2991 single-format-standard group-blog" >
					<header id="masthead" class="site-header">
			
			
		<div class="header container">
							
				<div class="row topbar">
					<div class="site-header-inner col-md-5">
						<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" href="http://streamdb3.securenetsystems.net/v5/KXKZ">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="http://www.z1075fm.com/submit-news/">Submit News</a></li>
<li id="menu-item-2341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2341"><a href="http://www.z1075fm.com/submit-announcement/">Submit Announcement</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="http://www.z1075fm.com/sitemap/">Sitemap</a></li>
</ul></div>					</div>
					<div class="site-header-inner col-md-7">
						<div class="topbar-social">
															<div class="topbar-weather">
											<div class="quickforecast-wrapper">
			<div class="quickforecast">
				<a href="http://www.z1075fm.com/weather/"><span>Overnight: </span>Clear with a low of 40.</a>
			</div>
		</div>
									</div>
														<a href="http://www.facebook.com/z1075fm" class="fa fa-facebook" target="_blank"></a>							<a href="http://www.twitter.com/z1075fm" class="fa fa-twitter" target="_blank"></a>																					<a href="https://www.youtube.com/user/RedPeachBigZCountry" class="fa fa-youtube" target="_blank"></a>														<a href="https://soundcloud.com/redpeachmedia" class="fa fa-soundcloud" target="_blank"></a>																																			<a href="https://geo.itunes.apple.com/us/app/bigzcountry/id579426552?mt=8&at=1000lqR" class="fa fa-apple" target="_blank"></a>							<a href="https://play.google.com/store/apps/details?id=com.securenetsystems.kxkz&hl=en" class="fa fa-android" target="_blank"></a>						</div>
					</div>
				</div>
						<div class="row">
									<div class="site-header-inner col-sm-12 col-md-4">
										<div class="site-branding">
							<a href="http://www.z1075fm.com/" title="Big Z-Country &#8211; Z-107.5" rel="home"><img src="http://www.z1075fm.com/wp-content/uploads/2016/06/z107logo-s.png" alt="Big Z-Country &#8211; Z-107.5"></a>
						</div>
					</div>
									<div class="site-header-inner col-sm-12 col-md-8 topad">
										<div class="header-content ">
							 
	<style type="text/css">
			</style>
		
			<style>
		#ads-slider-1282-599 .owl-item div{
		 /* padding:5px; */
		}
		#ads-slider-1282-599 .owl-item img{
		  display: block;
		  width: 100%;
		  height: auto;
		}
		</style>
		<script type="text/javascript">
		jQuery(document).ready(function($) { //alert(" ");
		  $("#ads-slider-1282-599").owlCarousel({
			autoPlay : true,
			stopOnHover : true,
			navigation:false,
			pagination:false,
			/*paginationSpeed : 1000,*/
			goToFirstSpeed : 2000,
			singleItem : true,
			slideSpeed : 300,
						transitionStyle:"fade",
						lazyLoad : true
		  });
		  //alert('');
		});
		</script>
				 <div class="">
		  <div class="slider-container slider-container-1282-599 ">
			<div id="ads-slider-1282-599" 
				 class="owl-carousel"  >
						<div class="mlx-ad-wrapper" style="max-width:728px; max-height:90px; margin:0px auto;">	
								<a href="https://www.readydecks.com/ " target="_blank"
					rel="2299" class="track_ads" >
						<img src='http://www.z1075fm.com/wp-content/uploads/2016/06/728x90_ReadyDecks.gif' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:728px; max-height:90px; margin:0px auto;">	
								<a href="http://www.mckinneyhonda.com/" target="_blank"
					rel="2245" class="track_ads" >
						<img src='http://www.z1075fm.com/wp-content/uploads/2016/06/728x90_McKinneyHonda.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:728px; max-height:90px; margin:0px auto;">	
								<a href="http://www.ponchatoulas.com/ " target="_blank"
					rel="2307" class="track_ads" >
						<img src='http://www.z1075fm.com/wp-content/uploads/2016/06/728x90_Poncatoulas.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:728px; max-height:90px; margin:0px auto;">	
								<a href="http://jaymallardford.com/ " target="_blank"
					rel="2300" class="track_ads" >
						<img src='http://www.z1075fm.com/wp-content/uploads/2016/06/728x90_JayMallardFord.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
									</div>
		  </div> 
		  
		</div> <!-- class div-->  
								</div>
					</div>
			</div><!-- .row -->
		</div><!-- .header .container -->

		<div class="site-navigation">		
			<div class="container">
				<div class="row">
											<div class="navsearch">
							<form role="search" method="get" class="search-form" action="http://www.z1075fm.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
						</div>
										<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="http://www.z1075fm.com/">Home</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133"><a href="http://www.z1075fm.com/onair/">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://www.z1075fm.com/onair/">All On Air Staff</a></li>
	<li id="menu-item-2179" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-2179"><a href="http://www.z1075fm.com/onair/matt-mckenney/">Matt McKenney</a></li>
	<li id="menu-item-2176" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-2176"><a href="http://www.z1075fm.com/onair/chad-culiver/">Chad Culiver</a></li>
	<li id="menu-item-2180" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-2180"><a href="http://www.z1075fm.com/onair/patrick-hall/">Patrick Hall</a></li>
	<li id="menu-item-2186" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-2186"><a href="http://www.z1075fm.com/onair/the-roadhouse/">The Roadhouse</a></li>
	<li id="menu-item-2185" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-2185"><a href="http://www.z1075fm.com/onair/big-time-whitney-allen/">The Big Time with Whitney Allen</a></li>
	<li id="menu-item-2178" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-2178"><a href="http://www.z1075fm.com/onair/kickin-it-with-kix/">Kickin&#8217; It with Kix</a></li>
	<li id="menu-item-2184" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-2184"><a href="http://www.z1075fm.com/onair/southern-outdoors/">Southern Outdoors</a></li>
</ul>
</li>
<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-86"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88"><a href="http://www.z1075fm.com/category/local/">Local</a></li>
	<li id="menu-item-2342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2342"><a href="http://www.z1075fm.com/category/music/">Music</a></li>
	<li id="menu-item-1743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1743"><a href="http://www.z1075fm.com/sportsteam/">Our Teams</a></li>
</ul>
</li>
<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="http://www.z1075fm.com/weather/">Weather</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="http://www.z1075fm.com/events/">Events</a></li>
<li id="menu-item-439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439"><a href="http://www.z1075fm.com/contests">Contests</a></li>
<li id="menu-item-2336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2336"><a href="http://www.z1075fm.com/advertise-with-us/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-2340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2340"><a href="http://www.z1075fm.com/advertise-with-us/">Get Info &#038; Rates</a></li>
	<li id="menu-item-2337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2337"><a href="http://www.z1075fm.com/advertise-with-us/creative-examples/">Creative Examples</a></li>
	<li id="menu-item-2338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2338"><a href="http://www.z1075fm.com/advertise-with-us/radio-advertising-faqs/">Radio Advertising FAQ&#8217;s</a></li>
	<li id="menu-item-2339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2339"><a href="http://www.z1075fm.com/advertise-with-us/results-testimonials/">Results &#038; Testimonials</a></li>
	<li id="menu-item-2343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2343"><a href="http://www.z1075fm.com/advertise-with-us/advertise-frequently-steadily/">Why Advertise Frequently and Steadily?</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.z1075fm.com/contact-us/">Contact Us</a></li>
</ul>					</nav><!-- #main-navigation -->
				</div>
			</div><!-- .container -->
		</div><!-- .site-navigation -->
			</header><!-- #masthead -->


			

	
<div class="main-content">	
	<div class="container">
		<div class="row">
			<div class="main-content-inner col-sm-12 col-md-8">
									<article id="post-2991" class="post-2991 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-calhoun tag-dotd tag-highway-80">
	<header class="page-header">
		<div class="breadcrumbs"><a href="http://www.z1075fm.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.z1075fm.com/category/local/">Local</a></span> &raquo; <span class="current">Highway 80 to Close Near Calhoun</span></div><!-- .breadcrumbs -->		<h1 class="page-title">Highway 80 to Close Near Calhoun</h1>
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2991" class="share-facebook sd-button share-icon" href="http://www.z1075fm.com/local/highway-80-close-near-calhoun/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2991" class="share-twitter sd-button share-icon" href="http://www.z1075fm.com/local/highway-80-close-near-calhoun/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2991" class="share-google-plus-1 sd-button share-icon" href="http://www.z1075fm.com/local/highway-80-close-near-calhoun/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-2991" class="share-pinterest sd-button share-icon" href="http://www.z1075fm.com/local/highway-80-close-near-calhoun/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.z1075fm.com/local/highway-80-close-near-calhoun/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.z1075fm.com/local/highway-80-close-near-calhoun/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>	</header><!-- .entry-header -->
	
	<div class="entry-content">
											<div class="featured-image featured-image-right">
					<img width="571" height="402" src="http://www.z1075fm.com/wp-content/uploads/2016/08/road-closed.jpg" class="attachment-full size-full wp-post-image" alt="road closed" srcset="http://www.z1075fm.com/wp-content/uploads/2016/08/road-closed.jpg 571w, http://www.z1075fm.com/wp-content/uploads/2016/08/road-closed-300x211.jpg 300w" sizes="(max-width: 571px) 100vw, 571px" />									</div>
										<div class="entry-meta">
				<span class="posted-on">Posted on <a href="http://www.z1075fm.com/local/highway-80-close-near-calhoun/" title="11:13 am" rel="bookmark"><time class="entry-date published" datetime="2017-02-08T11:13:37+00:00">February 8, 2017</time></a></span>			</div><!-- .entry-meta -->
				<p><strong>CALHOUN, La.</strong> &#8211; The Department of Transportation and Development  has announced that a portion of Highway 80, just off of Interstate 20 in Calhoun, is closing fore <span class="vm-hook-outer vm-hook-default"><span class="vm-hook">repairs</span></span> on Tuesday, February 14th.  The culbert underneath the road was severely damaged by the flooding that took place last March.  It was temporarily fixed, but now it&#8217;s being fixed for good.  It will cost around $500,000 to fix and should take two to three months to complete.  Motorists will have to find an alternate route if they use this roadway, while construction is going on.</p>
<p>&nbsp;</p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

																					<div class="relatedposts-wrapper">
						<style>
							.related-cat {color:transparent;}
							.related-cat a, .related-sponsor a {background-color:#890d07; color:#ffffff !important;}
						</style>
												</div>
														
	</div><!-- close .main-content-inner -->
	
	<div class="sidebar col-sm-12 col-md-4">

				<div class="sidebar-padder">
									<aside id="wpadm_adblocks_widget-6" class="widget widget_wpadm_adblocks_widget"> 
	<style type="text/css">
			</style>
		
			<style>
		#ads-slider-1286-30 .owl-item div{
		 /* padding:5px; */
		}
		#ads-slider-1286-30 .owl-item img{
		  display: block;
		  width: 100%;
		  height: auto;
		}
		</style>
		<script type="text/javascript">
		jQuery(document).ready(function($) { //alert(" ");
		  $("#ads-slider-1286-30").owlCarousel({
			autoPlay : true,
			stopOnHover : true,
			navigation:false,
			pagination:false,
			/*paginationSpeed : 1000,*/
			goToFirstSpeed : 2000,
			singleItem : true,
			slideSpeed : 300,
						lazyLoad : true
		  });
		  //alert('');
		});
		</script>
				 <div class="">
		  <div class="slider-container slider-container-1286-30 ">
			<div id="ads-slider-1286-30" 
				 class="owl-carousel"  >
						<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://www.green-clinic.com/ " target="_blank"
					rel="2295" class="track_ads" >
						<img src='http://www.z1075fm.com/wp-content/uploads/2016/06/300x250_GreenClinic.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://www.jimtaylorford.com/ " target="_blank"
					rel="2303" class="track_ads" >
						<img src='http://www.z1075fm.com/wp-content/uploads/2016/06/300x250_JimTaylor.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://www.louisianapowersports.com/ " target="_blank"
					rel="2294" class="track_ads" >
						<img src='http://www.z1075fm.com/wp-content/uploads/2016/06/300x250_LouisianaPowersports.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://www.logcabingrill.com/" target="_blank"
					rel="2309" class="track_ads" >
						<img src='http://www.z1075fm.com/wp-content/uploads/2016/06/300x250_LogCabin.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://rocketfastcarwash.com/ " target="_blank"
					rel="2305" class="track_ads" >
						<img src='http://www.z1075fm.com/wp-content/uploads/2016/06/300X250_RocketFast.gif' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
									</div>
		  </div> 
		  
		</div> <!-- class div-->  
		</aside><aside id="onairwidget-8" class="widget OnAirWidget"><h4 class="widget-title">On Air Now</h4>					<div class="onairnow">
						<div class="onair-img" style="background-image: url('http://www.z1075fm.com/wp-content/uploads/2016/06/kickinit-300x300.jpg')">
															<a href="http://www.z1075fm.com/onair/kickin-it-with-kix/"><img src="http://www.z1075fm.com/wp-content/themes/bigtown-Tc8Cia/includes/img/imglink.png"></a>
													</div>
						<div class="onair-info">
															<a href="http://www.z1075fm.com/onair/kickin-it-with-kix/" rel="bookmark" title="Kickin&#8217; It with Kix"><h3>Kickin&#8217; It with Kix</h3></a>
														<div class="onair-time">12:00am - 6:00am</div>
							<div class="onair-social">
								<a href="http://www.kixbrooksradio.com/kickin-it-with-kix/" target="_blank" class="fa fa-link"></a><a href="https://www.facebook.com/KickinItWithKix" target="_blank" class="fa fa-facebook"></a><a href="https://twitter.com/KickinItwithKix" target="_blank" class="fa fa-twitter"></a>							</div>
														<div class="onair-blog"><a class="button" href="http://www.z1075fm.com/onair/kickin-it-with-kix/">More Info</a></div>																				</div>
					</div>
				</aside><aside id="facebookpagewidget-6" class="widget widget_facebookpagewidget"><h4 class="widget-title">Big Z Country on Facebook</h4>
            <div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<div id="facebook_likebox_widget" style="max-width: 100%;">  <div class="fbCustom" style="width:100%">    <div class="FBWrap" style="overflow: hidden;">      <div class="fb-page" style="text-align: center;" data-height="340" data-width="500" data-href="http://www.facebook.com/Z1075fm" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">      </div>    </div>  </div></div></aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Latest News</h4><div class="latest-wrapper">		<style>
			.latest-cat {color:transparent;}
			.latest-cat a, .latest-sponsor a {background-color:#890d07}
			.latest-cat a, .latest-sponsor a {color:#ffffff !important;}
			.latest-wrapper .latest-meta span {border-bottom: 2px solid #890d07}
		</style>
		
					<div class="latest-one">
				<div class="latest-image" style="background-image: url('http://www.z1075fm.com/wp-content/uploads/2016/06/featured-image.jpg')">
					<a href="http://www.z1075fm.com/local/la-office-community-development-holds-public-meeting-tonight-ruston-flood-affected-areas/" rel="bookmark" title="La. Office of Community Development Holds Public Meeting Tonight in Ruston for Flood-Affected Areas"><span></span></a>
				</div>
				<div class="latest-post">
					<header class="entry-header">
						<h1 class="entry-title"><a href="http://www.z1075fm.com/local/la-office-community-development-holds-public-meeting-tonight-ruston-flood-affected-areas/" title="Permalink to La. Office of Community Development Holds Public Meeting Tonight in Ruston for Flood-Affected Areas" rel="bookmark">La. Office of Community Development Holds Public Meeting Tonight in Ruston for Flood-Affected Areas</a></h1>
					</header><!-- .entry-header -->
					<div class="latest-meta">
						<a href="http://www.z1075fm.com/category/local/" rel="category tag">Local</a> | <time class="entry-date" datetime="2017-02-09T16:01:31-06:00">Thursday, February 9th</time>					</div><!-- #entry-meta -->
									</div>
			</div>
						
				<style>
			.latest-cat {color:transparent;}
			.latest-cat a, .latest-sponsor a {background-color:#890d07}
			.latest-cat a, .latest-sponsor a {color:#ffffff !important;}
			.latest-wrapper .latest-meta span {border-bottom: 2px solid #890d07}
		</style>
		
					<div class="latest-one">
				<div class="latest-image" style="background-image: url('http://www.z1075fm.com/wp-content/uploads/2016/06/LATech.jpg')">
					<a href="http://www.z1075fm.com/local/mayor-walker-speak-tech-commencement/" rel="bookmark" title="Mayor Walker to Speak at Tech Commencement"><span></span></a>
				</div>
				<div class="latest-post">
					<header class="entry-header">
						<h1 class="entry-title"><a href="http://www.z1075fm.com/local/mayor-walker-speak-tech-commencement/" title="Permalink to Mayor Walker to Speak at Tech Commencement" rel="bookmark">Mayor Walker to Speak at Tech Commencement</a></h1>
					</header><!-- .entry-header -->
					<div class="latest-meta">
						<a href="http://www.z1075fm.com/category/local/" rel="category tag">Local</a> | <time class="entry-date" datetime="2017-02-08T11:27:53-06:00">Wednesday, February 8th</time>					</div><!-- #entry-meta -->
									</div>
			</div>
						
				<style>
			.latest-cat {color:transparent;}
			.latest-cat a, .latest-sponsor a {background-color:#890d07}
			.latest-cat a, .latest-sponsor a {color:#ffffff !important;}
			.latest-wrapper .latest-meta span {border-bottom: 2px solid #890d07}
		</style>
		
					<div class="latest-one">
				<div class="latest-image" style="background-image: url('http://www.z1075fm.com/wp-content/uploads/2016/08/american-red-cross.jpeg')">
					<a href="http://www.z1075fm.com/local/red-cross-helping-recovery-south-louisiana/" rel="bookmark" title="Red Cross Helping with Recovery in South Louisiana"><span></span></a>
				</div>
				<div class="latest-post">
					<header class="entry-header">
						<h1 class="entry-title"><a href="http://www.z1075fm.com/local/red-cross-helping-recovery-south-louisiana/" title="Permalink to Red Cross Helping with Recovery in South Louisiana" rel="bookmark">Red Cross Helping with Recovery in South Louisiana</a></h1>
					</header><!-- .entry-header -->
					<div class="latest-meta">
						<a href="http://www.z1075fm.com/category/local/" rel="category tag">Local</a> | <time class="entry-date" datetime="2017-02-08T11:20:21-06:00">Wednesday, February 8th</time>					</div><!-- #entry-meta -->
									</div>
			</div>
						
				<style>
			.latest-cat {color:transparent;}
			.latest-cat a, .latest-sponsor a {background-color:#890d07}
			.latest-cat a, .latest-sponsor a {color:#ffffff !important;}
			.latest-wrapper .latest-meta span {border-bottom: 2px solid #890d07}
		</style>
		
					<div class="latest-one">
				<div class="latest-image" style="background-image: url('http://www.z1075fm.com/wp-content/uploads/2016/08/road-closed.jpg')">
					<a href="http://www.z1075fm.com/local/highway-80-close-near-calhoun/" rel="bookmark" title="Highway 80 to Close Near Calhoun"><span></span></a>
				</div>
				<div class="latest-post">
					<header class="entry-header">
						<h1 class="entry-title"><a href="http://www.z1075fm.com/local/highway-80-close-near-calhoun/" title="Permalink to Highway 80 to Close Near Calhoun" rel="bookmark">Highway 80 to Close Near Calhoun</a></h1>
					</header><!-- .entry-header -->
					<div class="latest-meta">
						<a href="http://www.z1075fm.com/category/local/" rel="category tag">Local</a> | <time class="entry-date" datetime="2017-02-08T11:13:37-06:00">Wednesday, February 8th</time>					</div><!-- #entry-meta -->
									</div>
			</div>
						
				<style>
			.latest-cat {color:transparent;}
			.latest-cat a, .latest-sponsor a {background-color:#890d07}
			.latest-cat a, .latest-sponsor a {color:#ffffff !important;}
			.latest-wrapper .latest-meta span {border-bottom: 2px solid #890d07}
		</style>
		
					<div class="latest-one">
				<div class="latest-image" style="background-image: url('http://www.z1075fm.com/wp-content/uploads/2016/06/LATech-1.jpg')">
					<a href="http://www.z1075fm.com/local/la-tech-saac-spearheading-tornado-relief-effort-hattiesburg/" rel="bookmark" title="LA Tech SAAC Spearheading Tornado Relief Effort for Hattiesburg"><span></span></a>
				</div>
				<div class="latest-post">
					<header class="entry-header">
						<h1 class="entry-title"><a href="http://www.z1075fm.com/local/la-tech-saac-spearheading-tornado-relief-effort-hattiesburg/" title="Permalink to LA Tech SAAC Spearheading Tornado Relief Effort for Hattiesburg" rel="bookmark">LA Tech SAAC Spearheading Tornado Relief Effort for Hattiesburg</a></h1>
					</header><!-- .entry-header -->
					<div class="latest-meta">
						<a href="http://www.z1075fm.com/category/local/" rel="category tag">Local</a> | <time class="entry-date" datetime="2017-01-25T07:47:51-06:00">Wednesday, January 25th</time>					</div><!-- #entry-meta -->
									</div>
			</div>
						
		</div> <!-- End Content Wrap --></aside><aside id="wpadm_adblocks_widget-7" class="widget widget_wpadm_adblocks_widget"> 
	<style type="text/css">
			</style>
		
			<style>
		#ads-slider-1285-231 .owl-item div{
		 /* padding:5px; */
		}
		#ads-slider-1285-231 .owl-item img{
		  display: block;
		  width: 100%;
		  height: auto;
		}
		</style>
		<script type="text/javascript">
		jQuery(document).ready(function($) { //alert(" ");
		  $("#ads-slider-1285-231").owlCarousel({
			autoPlay : true,
			stopOnHover : true,
			navigation:false,
			pagination:false,
			/*paginationSpeed : 1000,*/
			goToFirstSpeed : 2000,
			singleItem : true,
			slideSpeed : 300,
						lazyLoad : true
		  });
		  //alert('');
		});
		</script>
				 <div class="">
		  <div class="slider-container slider-container-1285-231 ">
			<div id="ads-slider-1285-231" 
				 class="owl-carousel"  >
						<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://www.simmonssportinggoods.com/ " target="_blank"
					rel="2301" class="track_ads" >
						<img src='http://www.z1075fm.com/wp-content/uploads/2016/06/300x250_Simmons.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://www.tilleyshomes.com/ " target="_blank"
					rel="2298" class="track_ads" >
						<img src='http://www.z1075fm.com/wp-content/uploads/2016/06/300x250_GregTilleys.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://www.heartlungvascularclinic.com/ " target="_blank"
					rel="2306" class="track_ads" >
						<img src='http://www.z1075fm.com/wp-content/uploads/2016/06/300x250_HeartLungClinic.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://www.brennandodge.com/" target="_blank"
					rel="2311" class="track_ads" >
						<img src='http://www.z1075fm.com/wp-content/uploads/2016/06/300x250_BrennanDCJR-1.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://www.bayououtdoor.com/ " target="_blank"
					rel="2296" class="track_ads" >
						<img src='http://www.z1075fm.com/wp-content/uploads/2016/06/300x250_BayouOutdoors.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
									</div>
		  </div> 
		  
		</div> <!-- class div-->  
		</aside><aside id="srr_weather_widget-5" class="widget widget_srr_weather_widget"><h4 class="widget-title">Ruston Weather</h4>			<div class="forecast-widget" style="background-image: url('http://www.z1075fm.com/wp-content/plugins/srr-weather/bgimages/pc-night2.jpg')">
				<a href="http://www.z1075fm.com/weather">				<div class="forecast-widget-current nsct">				
					<div class="forecast-widget-temp">				
						<img class="wi svg" alt="nsct" src="http://www.z1075fm.com/wp-content/plugins/srr-weather/svg/partly-cloudy-2.svg">42&#176; 					</div>
											<div class="forecast-widget-summary">
							<span class="data-title">Humidity: </span>78%<br>
							<span class="data-title">Wind: </span>N 0mph<br>
							<span class="data-title">Visibility: </span>10.00 Miles<br>
						</div>
									</div>
				<div class="clear"></div>
				<div class="forecast-widget-forecast">	
											<div class="forecast-widget-day">
							<div class="forecast-widget-row-icon">
																<img class="wi svg" alt="moon-1" src="http://www.z1075fm.com/wp-content/plugins/srr-weather/svg/moon-1.svg">
							</div>
							<div class="forecast-widget-detail">
								<b>Overnight</b><br>Low 40							</div>	
						</div> 						<div class="forecast-widget-day">
							<div class="forecast-widget-row-icon">
																<img class="wi svg" alt="partly-cloudy-1" src="http://www.z1075fm.com/wp-content/plugins/srr-weather/svg/partly-cloudy-1.svg">
							</div>
							<div class="forecast-widget-detail">
								<b>Fri</b><br>High 72							</div>	
						</div> 						<div class="forecast-widget-day">
							<div class="forecast-widget-row-icon">
																<img class="wi svg" alt="rain-night" src="http://www.z1075fm.com/wp-content/plugins/srr-weather/svg/rain-night.svg">
							</div>
							<div class="forecast-widget-detail">
								<b>Fri Night</b><br>Low 61							</div>	
						</div> 						<div class="forecast-widget-day">
							<div class="forecast-widget-row-icon">
																<img class="wi svg" alt="rain-day" src="http://www.z1075fm.com/wp-content/plugins/srr-weather/svg/rain-day.svg">
							</div>
							<div class="forecast-widget-detail">
								<b>Sat</b><br>High 78							</div>	
						</div> 						<div class="forecast-widget-day">
							<div class="forecast-widget-row-icon">
																<img class="wi svg" alt="mostly-cloudy-2" src="http://www.z1075fm.com/wp-content/plugins/srr-weather/svg/mostly-cloudy-2.svg">
							</div>
							<div class="forecast-widget-detail">
								<b>Sat Night</b><br>Low 63							</div>	
						</div> 				</div>
				</a>			</div> 
			</aside>			
		</div><!-- close .sidebar-padder -->
			</div><!-- close .*-inner (main-content or sidebar, depending if sidebar is used) -->
		</div><!-- close .row -->
			</div><!-- close .container -->
</div><!-- close .main-content -->
	<footer id="colophon" class="site-footer">
		<div class="container">
			<div class="row">
				<div class="site-footer-inner col-sm-12 footer">
					<div class="footerad ">
						 
	<style type="text/css">
			</style>
		
			 <div class="">
		  <div class="slider-container slider-container-2378-89 ">
			<div id="ads-slider-2378-89" 
				 >
						<div class="mlx-ad-wrapper" style="max-width:100%; max-height:auto; margin:0px auto;">	
								<a href="" target="_blank"
					rel="2379" class="track_ads" >
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5648668590751348"
     data-ad-slot="3456619310"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>						
				</a>	
												
				
				
			   </div>
									</div>
		  </div> 
		  
		</div> <!-- class div-->  
							</div>
					<div class="copyright">
						<a href="#top" id="smoothup" title="Back to top"></a>
						<div class="menu-footer-menu-container"><ul id="footermenu" class="footer-nav"><li id="menu-item-1449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1449"><a href="http://www.z1075fm.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1448"><a href="http://www.z1075fm.com/privacy-statement/">Privacy Statement</a></li>
<li id="menu-item-1450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1450"><a href="http://www.z1075fm.com/trademark-notice/">Trademark Notice</a></li>
<li id="menu-item-2236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2236"><a target="_blank" href="http://www.z1075fm.com/wp-content/uploads/2017/01/2016-EEO-Public-File-Report-1.pdf">EEO Public File</a></li>
<li id="menu-item-2235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2235"><a target="_blank" href="http://www.z1075fm.com/wp-content/uploads/2016/06/EEO-POLICY-PROGRAM.pdf">EEO Program Policy</a></li>
<li id="menu-item-1446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1446"><a href="http://www.z1075fm.com/contest-guidelines/">Contest Guidelines</a></li>
</ul></div>						<div class="footer-copyright"><p>Copyright 2017, Z-107.5 and Red Peach, LLC.  All Rights Reserved.<br />
Visit our other Red Peach stations: <a href="http://www.thepeach993.com" target="_blank">The Peach 93.3FM</a> and <a href="http://www.espn977.com" target="_blank">ESPN 97.7FM</a>.</p>
</div>						<div class="license">
							Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>.   <br>
							<span class="weathernod">Weather forecast provided by the National Oceanic and Atmospheric Administration at <a href="http://forecast.weather.gov/MapClick.php?lat=32.52320976100049&lon=-92.63792556899966&unit=0&lg=english" target="_blank">forecast.weather.gov</a>.</span>
						</div>
											</div>
				</div>	
			</div>
		</div><!-- close .container -->
	</footer>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.z1075fm.com\/local\/highway-80-close-near-calhoun\/":2991};
	</script>
		<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-facebook', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-twitter', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-google-plus-1', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
			return false;
		});
		</script>
					<div id="sharing_email" style="display: none;">
		<form action="/local/highway-80-close-near-calhoun/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.z1075fm.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='onair-style-css'  href='http://www.z1075fm.com/wp-content/plugins/srr-onairnow/onair-style.css?ver=4.6.3' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://www.z1075fm.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.z1075fm.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.z1075fm.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'113451285',post:'2991',tz:'-5',srv:'www.z1075fm.com'} ]);
	_stq.push([ 'clickTrackerInit', '113451285', '2991' ]);
</script>
<script type="text/javascript">
jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-79849005-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>