<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Clark Williams Future Entrepreneur Academy - Big Z-Country - Z-107.5</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.z1075fm.com/xmlrpc.php">
			<link rel="shortcut icon" href="http://www.z1075fm.com/wp-content/uploads/2016/06/favicon.png">
				
	
<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.z1075fm.com/local/clark-williams-future-entrepreneur-academy" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Clark Williams Future Entrepreneur Academy - Big Z-Country - Z-107.5" />
<meta property="og:description" content="Students in grades 9-12 are invited to attend the Clarke Williams Future Entrepreneur Academy June 18th-21st from 8:30 a.m. until 12:30 p.m. This seminar is free. You will learn the basics of starting and running your own business. It will... Read More." />
<meta property="og:url" content="http://www.z1075fm.com/local/clark-williams-future-entrepreneur-academy" />
<meta property="og:site_name" content="Big Z-Country - Z-107.5" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2018-06-11T09:58:56+00:00" />
<meta property="og:image" content="http://www.z1075fm.com/wp-content/uploads/2017/11/Webp.net-resizeimage-6-2.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Students in grades 9-12 are invited to attend the Clarke Williams Future Entrepreneur Academy June 18th-21st from 8:30 a.m. until 12:30 p.m. This seminar is free. You will learn the basics of starting and running your own business. It will... Read More." />
<meta name="twitter:title" content="Clark Williams Future Entrepreneur Academy - Big Z-Country - Z-107.5" />
<meta name="twitter:image" content="http://www.z1075fm.com/wp-content/uploads/2017/11/Webp.net-resizeimage-6-2.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.z1075fm.com\/","sameAs":[],"@id":"#organization","name":"Z-107.5","logo":"http:\/\/www.z1075fm.com\/wp-content\/uploads\/2016\/06\/z107logo-s.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Big Z-Country - Z-107.5 &raquo; Feed" href="http://www.z1075fm.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Big Z-Country - Z-107.5 &raquo; Comments Feed" href="http://www.z1075fm.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Big Z-Country - Z-107.5 &raquo; Clark Williams Future Entrepreneur Academy Comments Feed" href="http://www.z1075fm.com/local/clark-williams-future-entrepreneur-academy/feed" />
<link rel='stylesheet' id='ad_carousel_css1-css'  href='http://www.z1075fm.com/wp-content/plugins/srr-admgr/css/owl.carousel-mini.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='ad_carousel_css2-css'  href='http://www.z1075fm.com/wp-content/plugins/srr-admgr/css/owl.theme-mini.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='ad_carousel_css3-css'  href='http://www.z1075fm.com/wp-content/plugins/srr-admgr/css/owl.transitions-mini.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='srr_bootstrap_css-css'  href='http://www.z1075fm.com/wp-content/plugins/srr-contests/css/bootstrap.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='srr_custom_css-css'  href='http://www.z1075fm.com/wp-content/plugins/srr-contests/css/custom_style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='srr_contest_fa-css'  href='http://www.z1075fm.com/wp-content/plugins/srr-contests/plugins/font-awesome/css/font-awesome.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-wxicons-css'  href='//cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='forecast-font-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css'  href='http://www.z1075fm.com/wp-content/themes/srr-bigtown/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='srr-template-style-dark-0-css'  href='http://www.z1075fm.com/wp-content/plugins/srr-dynamic-slider/templates/dark/style.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='srr-template-style-standard-0-css'  href='http://www.z1075fm.com/wp-content/plugins/srr-dynamic-slider/templates/standard/style.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-srr_options-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7COswald%3A200%2C300%2C400%2C500%2C600%2C700&#038;subset=latin&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.z1075fm.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.z1075fm.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpsimplegallery-style-css'  href='http://www.z1075fm.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.z1075fm.com/wp-content/plugins/wp-simple-galleries/colorbox/themes/theme1/colorbox.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.z1075fm.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.z1075fm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.z1075fm.com/wp-content/plugins/srr-admgr/js/owl.carousel.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.z1075fm.com/wp-content/plugins/srr-contests/js/bootstrap.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.z1075fm.com/wp-content/plugins/srr-contests/js/uploader/plupload.full.min.1.5.3.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.z1075fm.com/wp-content/plugins/srr-contests/js/form_validation.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.z1075fm.com/wp-content/plugins/srr-forecast/includes/js/skycons.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.z1075fm.com/wp-content/themes/srr-bigtown/includes/js/jquery.countdown.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.z1075fm.com/wp-content/themes/srr-bigtown/includes/js/navigation.js?ver=20160706'></script>
<script type='text/javascript' src='http://www.z1075fm.com/wp-content/plugins/wp-simple-galleries/colorbox/jquery.colorbox.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.z1075fm.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='http://www.z1075fm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.z1075fm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.z1075fm.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.z1075fm.com/?p=3836' />
<link rel="alternate" type="application/json+oembed" href="http://www.z1075fm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.z1075fm.com%2Flocal%2Fclark-williams-future-entrepreneur-academy" />
<link rel="alternate" type="text/xml+oembed" href="http://www.z1075fm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.z1075fm.com%2Flocal%2Fclark-williams-future-entrepreneur-academy&#038;format=xml" />
<script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('a.track_ads').live('click',function(i) {
		
		jQuery.post(
		'http://www.z1075fm.com/wp-content/plugins/srr-admgr/wpadm-plugin-ajax.php', 
		{
			action:'camsetAddClickViewAjax'  ,
			redirect: jQuery(this).attr('href'),
			adpostid:jQuery(this).attr('data-postid')
		}, 
		function(jsontext){
		});	
	});
});
	</script>



<script type="text/javascript">

jQuery(document).ready(function($) {



	var wpadmOnce = true;
	var wpadmArr = [];
	
	
	
	

	var currentTime = new Date();
	var hours = currentTime.getHours();
	//alert(currentTime);
	//wpadmOnce  = false;

	//alert(jQuery(".wp-adm").size());
	jQuery(".wp-adm").each(function (adkey){
		var thiss = $(this); //alert('');
		if($.inArray(adkey , wpadmArr) != -1)
		{
			wpadmArr.push(adkey);
		}	
		$.ajax({
		type	: 'POST',
		url		:'http://www.z1075fm.com/wp-content/plugins/srr-admgr/wpadm-plugin-ajax.php', 
		data 	:
		{
			action:'getWPAdMonetizerSpecificAds'  ,
			data: $(this).attr('data'),
			hours:hours,
			currentTime:currentTime
		},
		success: function(jsontext){ //alert('msg '+jsontext);
			if(jsontext != '0')
				thiss.append(jsontext);
		},async	:false
		});	
		
		

});   // end jquery ready

});
</script>
<script type="text/javascript">

jQuery(document).ready(function($) {

	var currentTime = new Date();
	var hours = currentTime.getHours();
	//alert(currentTime);

	jQuery(".wp-adm_by_seq.seq-0").each(function (i){
		var thiss = $(this);
		//alert(i);
		$.ajax({
		type	: 'POST',
		
		url		:'http://www.z1075fm.com/wp-content/plugins/srr-admgr/wpadm-plugin-ajax.php', 
		data 	:{
			action:'getWPAdMonetizerSequentialAds'  ,
			data:$(this).attr('data'),
			hours:hours,
			currentTime:currentTime
			
		}, 
		success: function(jsontext){ //alert(jsontext);
			//if(jsontext != '0')
				//thiss.append(jsontext);
				
			var obj = jQuery.parseJSON(jsontext);
			
			if (obj && obj.length) {
				var counts = obj.length;
				jQuery(".wp-adm_by_seq.adb-" + thiss.attr('block')).each(function (j){	
					jQuery(this).html(obj[j%counts]);
				});
			}
				
		},async	:false});	
	});
});
</script>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css" title="dynamic-css" class="options-output">.localalert{background-color:#dd3333;}.localalert{font-family:Tahoma,Geneva,sans-serif;text-align:left;line-height:17px;font-weight:400;font-style:normal;color:#ffffff;font-size:15px;}.localalert a{color:#eeeeee;}.localalert a:hover{color:#ffffff;}.localalert a:active{color:#ffffff;}</style>				<style type="text/css" media="screen">.license {opacity:1}
.entry-title {font-size: 20px;}

.event-entry-img {width:110px !important;height:83px !important;}</style>
		
	<script type="text/javascript">  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this);
				var imgID = $img.attr('id');
				var imgClass = $img.attr('class');
				var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					// Get the SVG tag, ignore the rest
					var $svg = jQuery(data).find('svg');
					// Add replaced image's ID to the new SVG
					if(typeof imgID !== 'undefined') {
						$svg = $svg.attr('id', imgID);
					}
					// Add replaced image's classes to the new SVG
					if(typeof imgClass !== 'undefined') {
						$svg = $svg.attr('class', imgClass+' replaced-svg');
					}
					// Remove any invalid XML tags as per http://validator.w3.org
					$svg = $svg.removeAttr('xmlns:a');
					// Replace image with new SVG
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=960');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
			<script type='text/javascript'>
			jQuery(document).ready(function($) {
				$('.countdown').each(function(){
					$(this).countdown($(this).attr('value'), function(event) {
					$(this).html(
					event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>')
				  );
					});
				});
			});
		</script>
			
</head>

<body class="post-template-default single single-post postid-3836 single-format-standard group-blog" >
				<header id="masthead" class="site-header">
			
			
		<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
							
				<div class="row topbar">
					<div class="site-header-inner col-md-5">
						<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" href="http://streamdb3.securenetsystems.net/v5/KXKZ" itemprop="url">Listen Live</a></li>
<li id="menu-item-2341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2341"><a href="http://www.z1075fm.com/submit-announcement" itemprop="url">Submit Your Event</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="http://www.z1075fm.com/sitemap" itemprop="url">Sitemap</a></li>
</ul></div>					</div>
					<div class="site-header-inner col-md-7">
						<div class="topbar-social">
															<div class="topbar-weather">
									<a href="http://www.z1075fm.com/weather/">		<div class="forecast-today">
							<div class="summary">Humid and mostly cloudy throughout the day.</div>
				<div class="temps">H:91<i class="wi wi-degrees"></i> L:73<i class="wi wi-degrees"></i></div>
				<div class="rainclouds"><i class="wi wi-umbrella"></i> 20%</div>
						</div>
	</a>								</div>
														<a href="http://www.facebook.com/z1075fm" class="fa fa-facebook" target="_blank"></a>							<a href="http://www.twitter.com/z1075fm" class="fa fa-twitter" target="_blank"></a>																					<a href="https://www.youtube.com/user/RedPeachBigZCountry" class="fa fa-youtube" target="_blank"></a>														<a href="https://soundcloud.com/redpeachmedia" class="fa fa-soundcloud" target="_blank"></a>																																			<a href="https://geo.itunes.apple.com/us/app/bigzcountry/id579426552?mt=8&at=1000lqR" class="fa fa-apple" target="_blank"></a>							<a href="https://play.google.com/store/apps/details?id=com.securenetsystems.kxkz&hl=en" class="fa fa-android" target="_blank"></a>						</div>
					</div>
				</div>
						<div class="row">
									<div class="site-header-inner col-sm-12 col-md-4">
										<div class="site-branding">
							<a href="http://www.z1075fm.com/" title="Big Z-Country &#8211; Z-107.5" rel="home"><img src="http://www.z1075fm.com/wp-content/uploads/2017/05/z107logo-s.png" alt="Big Z-Country &#8211; Z-107.5"></a>
						</div>
					</div>
									<div class="site-header-inner col-sm-12 col-md-8 topad">
										<div class="header-content ">
							 
	<style type="text/css">
			</style>
		
			<style>
		#ads-slider-1282-124 .owl-item div{
		 /* padding:5px; */
		}
		#ads-slider-1282-124 .owl-item img{
		  display: block;
		  width: 100%;
		  height: auto;
		}
		</style>
		<script type="text/javascript">
		jQuery(document).ready(function($) { //alert(" ");
		  $("#ads-slider-1282-124").owlCarousel({
			autoPlay : true,
			stopOnHover : true,
			navigation:false,
			pagination:false,
			/*paginationSpeed : 1000,*/
			goToFirstSpeed : 2000,
			singleItem : true,
			slideSpeed : 300,
						transitionStyle:"fade",
						lazyLoad : true
		  });
		  //alert('');
		});
		</script>
				 <div class="">
		  <div class="slider-container slider-container-1282-124 ">
			<div id="ads-slider-1282-124" 
				 class="owl-carousel"  >
						<div class="mlx-ad-wrapper" style="max-width:728px; max-height:90px; margin:0px auto;">	
								<a href="http://www.ponchatoulas.com/ " target="_blank"
					rel="nofollow" data-postid="2307" class="track_ads" >
						<img src='http://www.z1075fm.com/wp-content/uploads/2016/06/728x90_Poncatoulas.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:728px; max-height:90px; margin:0px auto;">	
								<a href="" target="_blank"
					rel="nofollow" data-postid="3817" class="track_ads" >
						<img src='http://www.z1075fm.com/wp-content/uploads/2018/05/NEW-Signature-Wraps-Long-4.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:728px; max-height:90px; margin:0px auto;">	
								<a href="http://www.mckinneyhonda.com/" target="_blank"
					rel="nofollow" data-postid="2245" class="track_ads" >
						<img src='http://www.z1075fm.com/wp-content/uploads/2016/06/728x90_McKinneyHonda.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
									</div>
		  </div> 
		  
		</div> <!-- class div-->  
								</div>
					</div>
			</div><!-- .row -->
		</div><!-- .header .container -->

		<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">		
			<div class="container">
				<div class="row">
											<div class="navsearch">
							<form role="search" method="get" class="search-form" action="http://www.z1075fm.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
						</div>
										<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="http://www.z1075fm.com/" itemprop="url">Home</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133"><a href="http://www.z1075fm.com/onair" itemprop="url">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://www.z1075fm.com/onair" itemprop="url">All On Air Staff</a></li>
	<li id="menu-item-2179" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-2179"><a href="http://www.z1075fm.com/onair/matt-mckenney" itemprop="url">Matt McKenney</a></li>
	<li id="menu-item-2176" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-2176"><a href="http://www.z1075fm.com/onair/chad-culiver" itemprop="url">Chad Culiver</a></li>
	<li id="menu-item-2180" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-2180"><a href="http://www.z1075fm.com/onair/patrick-hall" itemprop="url">Patrick Hall</a></li>
	<li id="menu-item-2186" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-2186"><a href="http://www.z1075fm.com/onair/the-roadhouse" itemprop="url">The Roadhouse</a></li>
	<li id="menu-item-2185" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-2185"><a href="http://www.z1075fm.com/onair/big-time-whitney-allen" itemprop="url">The Big Time with Whitney Allen</a></li>
</ul>
</li>
<li id="menu-item-3529" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3529"><a href="http://www.z1075fm.com/category/local" itemprop="url">News</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="http://www.z1075fm.com/weather" itemprop="url">Weather</a></li>
<li id="menu-item-439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439"><a href="http://www.z1075fm.com/contests" itemprop="url">Contests</a></li>
<li id="menu-item-2336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2336"><a href="http://www.z1075fm.com/advertise-with-us" itemprop="url">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-2340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2340"><a href="http://www.z1075fm.com/advertise-with-us" itemprop="url">Get Info &#038; Rates</a></li>
	<li id="menu-item-2337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2337"><a href="http://www.z1075fm.com/advertise-with-us/creative-examples" itemprop="url">Creative Examples</a></li>
	<li id="menu-item-2338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2338"><a href="http://www.z1075fm.com/advertise-with-us/radio-advertising-faqs" itemprop="url">Radio Advertising FAQ&#8217;s</a></li>
	<li id="menu-item-2339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2339"><a href="http://www.z1075fm.com/advertise-with-us/results-testimonials" itemprop="url">Results &#038; Testimonials</a></li>
	<li id="menu-item-2343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2343"><a href="http://www.z1075fm.com/advertise-with-us/advertise-frequently-steadily" itemprop="url">Why Advertise Frequently and Steadily?</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.z1075fm.com/contact-us" itemprop="url">Contact Us</a></li>
</ul>					</nav><!-- #main-navigation -->
				</div>
			</div><!-- .container -->
		</div><!-- .site-navigation -->
			</header><!-- #masthead -->
	
		


	
<div class="main-content">	
	<div class="container">
		<div class="row">
			<div class="main-content-inner col-sm-12 col-md-8">
									<article id="post-3836" class="post-3836 post type-post status-publish format-standard has-post-thumbnail hentry category-local" itemscope="" itemtype="https://schema.org/CreativeWork">
	<header class="page-header">
		<div class="breadcrumbs"><a href="http://www.z1075fm.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.z1075fm.com/category/local">Local</a></span> &raquo; <span class="current">Clark Williams Future Entrepreneur Academy</span></div><!-- .breadcrumbs -->		<h1 class="page-title" itemprop="headline">Clark Williams Future Entrepreneur Academy</h1>
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3836" class="share-facebook sd-button share-icon" href="http://www.z1075fm.com/local/clark-williams-future-entrepreneur-academy?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3836" class="share-twitter sd-button share-icon" href="http://www.z1075fm.com/local/clark-williams-future-entrepreneur-academy?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3836" class="share-google-plus-1 sd-button share-icon" href="http://www.z1075fm.com/local/clark-williams-future-entrepreneur-academy?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-3836" class="share-pinterest sd-button share-icon" href="http://www.z1075fm.com/local/clark-williams-future-entrepreneur-academy?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.z1075fm.com/local/clark-williams-future-entrepreneur-academy#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.z1075fm.com/local/clark-williams-future-entrepreneur-academy?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>	</header><!-- .entry-header -->
	
	<div class="entry-content">
											<div class="featured-image featured-image-right">
					<img width="600" height="400" src="http://www.z1075fm.com/wp-content/uploads/2017/11/Webp.net-resizeimage-6-2.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.z1075fm.com/wp-content/uploads/2017/11/Webp.net-resizeimage-6-2.jpg 600w, http://www.z1075fm.com/wp-content/uploads/2017/11/Webp.net-resizeimage-6-2-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />									</div>
							<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://www.z1075fm.com/local/clark-williams-future-entrepreneur-academy" title="9:58 am" rel="bookmark"><time class="entry-date published" datetime="2018-06-11T09:58:56-05:00">June 11, 2018</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="http://www.z1075fm.com/author/mary" title="View all posts by Mary Poe">Mary Poe</a></span></span>		</div><!-- .entry-meta -->
		<hr />
<p>Students in grades 9-12 are invited to attend the Clarke Williams Future Entrepreneur Academy June 18<sup>th</sup>-21<sup>st</sup> from 8:30 a.m. until 12:30 p.m. This seminar is free. You will learn the basics of starting and running your own business. It will be held at West Ridge Middle School in West Monroe. For more information contact the West Monroe West Ouachita Chamber of Commerce at 318-325-1961.</p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

																<div class="relatedposts-wrapper">
						<style>.related-cat{color:transparent}.related-cat a,.related-sponsor a{background-color:#890d07;color:#ffffff !important}</style>
												</div>
														
	</div><!-- close .main-content-inner -->
	
	<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">

				<div class="sidebar-padder">
									<aside id="wpadm_adblocks_widget-6" class="widget widget_wpadm_adblocks_widget"> 
	<style type="text/css">
			</style>
		
			<style>
		#ads-slider-1286-183 .owl-item div{
		 /* padding:5px; */
		}
		#ads-slider-1286-183 .owl-item img{
		  display: block;
		  width: 100%;
		  height: auto;
		}
		</style>
		<script type="text/javascript">
		jQuery(document).ready(function($) { //alert(" ");
		  $("#ads-slider-1286-183").owlCarousel({
			autoPlay : true,
			stopOnHover : true,
			navigation:false,
			pagination:false,
			/*paginationSpeed : 1000,*/
			goToFirstSpeed : 2000,
			singleItem : true,
			slideSpeed : 300,
						lazyLoad : true
		  });
		  //alert('');
		});
		</script>
				 <div class="">
		  <div class="slider-container slider-container-1286-183 ">
			<div id="ads-slider-1286-183" 
				 class="owl-carousel"  >
						<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://www.logcabingrill.com/" target="_blank"
					rel="nofollow" data-postid="2309" class="track_ads" >
						<img src='http://www.z1075fm.com/wp-content/uploads/2016/06/300x250_LogCabin.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://rocketfastcarwash.com/ " target="_blank"
					rel="nofollow" data-postid="2305" class="track_ads" >
						<img src='http://www.z1075fm.com/wp-content/uploads/2016/06/300X250_RocketFast.gif' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://www.louisianapowersports.com/ " target="_blank"
					rel="nofollow" data-postid="2294" class="track_ads" >
						<img src='http://www.z1075fm.com/wp-content/uploads/2016/06/300x250_LouisianaPowersports.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://www.green-clinic.com/ " target="_blank"
					rel="nofollow" data-postid="2295" class="track_ads" >
						<img src='http://www.z1075fm.com/wp-content/uploads/2016/06/300x250_GreenClinic.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://www.jimtaylorford.com/ " target="_blank"
					rel="nofollow" data-postid="2303" class="track_ads" >
						<img src='http://www.z1075fm.com/wp-content/uploads/2016/06/300x250_JimTaylor.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
									</div>
		  </div> 
		  
		</div> <!-- class div-->  
		</aside><aside id="onairwidget-8" class="widget OnAirWidget"><h4 class="widget-title">On Air Now</h4>					<div class="onairnow">
						<div class="onair-img" style="background-image: url('http://www.z1075fm.com/wp-content/uploads/2016/06/patrickhall-300x300.jpg')">
															<a href="http://www.z1075fm.com/onair/patrick-hall"><img src="http://www.z1075fm.com/wp-content/themes/srr-bigtown/includes/img/imglink.png"></a>
													</div>
						<div class="onair-info">
															<a href="http://www.z1075fm.com/onair/patrick-hall" rel="bookmark" title="Patrick Hall"><h3>Patrick Hall</h3></a>
														<div class="onair-time">2:00pm - 6:00pm</div>
							<div class="onair-social">
															</div>
														<div class="onair-blog"><a class="button" href="http://www.z1075fm.com/onair/patrick-hall">More Info</a></div>																				</div>
					</div>
				</aside><aside id="srr_forecast_widget-3" class="widget widget_srr_forecast_widget"><h4 class="widget-title">Ruston Weather</h4>			<style>
				.wxbg{background-size: cover;background-position: center center;}
				.wxbg.clear-day-day{background-image:url('http://www.z1075fm.com/wp-content/plugins/srr-forecast/includes/bgs/clear-day.jpg');}
				.wxbg.clear-day-night{background-image:url('http://www.z1075fm.com/wp-content/plugins/srr-forecast/includes/bgs/clear-day.jpg');}
				.wxbg.clear-night-night{background-image:url('http://www.z1075fm.com/wp-content/plugins/srr-forecast/includes/bgs/clear-night.jpg');}
				.wxbg.rain-day{background-image:url('http://www.z1075fm.com/wp-content/plugins/srr-forecast/includes/bgs/rain-day.jpg');}
				.wxbg.rain-night{background-image:url('http://www.z1075fm.com/wp-content/plugins/srr-forecast/includes/bgs/rain-night.jpg');}
				.wxbg.snow-day{background-image:url('http://www.z1075fm.com/wp-content/plugins/srr-forecast/includes/bgs/snow-day.jpg');}
				.wxbg.snow-night{background-image:url('http://www.z1075fm.com/wp-content/plugins/srr-forecast/includes/bgs/snow-night.jpg');}
				.wxbg.sleet-day{background-image:url('http://www.z1075fm.com/wp-content/plugins/srr-forecast/includes/bgs/sleet-day.jpg');}
				.wxbg.sleet-night{background-image:url('http://www.z1075fm.com/wp-content/plugins/srr-forecast/includes/bgs/sleet-night.jpg');}
				.wxbg.wind-day{background-image:url('http://www.z1075fm.com/wp-content/plugins/srr-forecast/includes/bgs/wind-day.jpg');}
				.wxbg.wind-night{background-image:url('http://www.z1075fm.com/wp-content/plugins/srr-forecast/includes/bgs/wind-night.jpg');}
				.wxbg.fog-day{background-image:url('http://www.z1075fm.com/wp-content/plugins/srr-forecast/includes/bgs/fog-day.jpg');}
				.wxbg.fog-night{background-image:url('http://www.z1075fm.com/wp-content/plugins/srr-forecast/includes/bgs/fog-night.jpg');}
				.wxbg.cloudy-day{background-image:url('http://www.z1075fm.com/wp-content/plugins/srr-forecast/includes/bgs/cloudy-day.jpg');}
				.wxbg.cloudy-night{background-image:url('http://www.z1075fm.com/wp-content/plugins/srr-forecast/includes/bgs/cloudy-night.jpg');}
				.wxbg.partly-cloudy-day-day, .wxbg.partly-cloudy-night-day{background-image:url('http://www.z1075fm.com/wp-content/plugins/srr-forecast/includes/bgs/partly-cloudy-day.jpg');}
				.wxbg.partly-cloudy-night-night, .wxbg.partly-cloudy-day-night{background-image:url('http://www.z1075fm.com/wp-content/plugins/srr-forecast/includes/bgs/partly-cloudy-night.jpg');}
				.wxbg.hail-day{background-image:url('http://www.z1075fm.com/wp-content/plugins/srr-forecast/includes/bgs/storm.jpg');}
				.wxbg.hail-night{background-image:url('http://www.z1075fm.com/wp-content/plugins/srr-forecast/includes/bgs/storm.jpg');}
				.wxbg.thunderstorm-day{background-image:url('http://www.z1075fm.com/wp-content/plugins/srr-forecast/includes/bgs/storm.jpg');}
				.wxbg.thunderstorm-night{background-image:url('http://www.z1075fm.com/wp-content/plugins/srr-forecast/includes/bgs/storm.jpg');}
				.wxbg.tornado-day{background-image:url('http://www.z1075fm.com/wp-content/plugins/srr-forecast/includes/bgs/storm.jpg');}
				.wxbg.tornado-night{background-image:url('http://www.z1075fm.com/wp-content/plugins/srr-forecast/includes/bgs/storm.jpg');}
			</style> 
						<div class="forecastwidget-wrapper wxbg partly-cloudy-day-night">
				<a href="http://www.z1075fm.com/weather/">									<div class="forecastwidget">
						<div class="currentcond">
							<div class="icon">
																	<canvas class="partly-cloudy-day" width="64" height="64"></canvas>
															</div>
							<div class="temp">88<i class="wi wi-degrees"></i></div>
						</div>
						<div class="summary">Mostly Cloudy</div>
						<div class="feelslike">Feels like 93&deg;.</div>
											
					</div>
					<div class="forecastwidget-upcoming">
															<div class="forecastwidget-shortcast">
										<div class="day">Today</div>
										<div class="icon">
																							<canvas class="partly-cloudy-day" width="35" height="35"></canvas>
																					</div>
										<div class="temps"><span class="hightemp">91<i class="wi wi-degrees"></i></span> <span class="lowtemp">73<i class="wi wi-degrees"></i></span></div>
										<div class="details">
											<div class="rainclouds"><i class="wi wi-umbrella"></i> 20%</div>
										</div>
									</div>
																	<div class="forecastwidget-shortcast">
										<div class="day">Tue</div>
										<div class="icon">
																							<canvas class="partly-cloudy-day" width="35" height="35"></canvas>
																					</div>
										<div class="temps"><span class="hightemp">93<i class="wi wi-degrees"></i></span> <span class="lowtemp">73<i class="wi wi-degrees"></i></span></div>
										<div class="details">
											<div class="rainclouds"><i class="wi wi-umbrella"></i> 13%</div>
										</div>
									</div>
																	<div class="forecastwidget-shortcast">
										<div class="day">Wed</div>
										<div class="icon">
																							<canvas class="partly-cloudy-day" width="35" height="35"></canvas>
																					</div>
										<div class="temps"><span class="hightemp">95<i class="wi wi-degrees"></i></span> <span class="lowtemp">72<i class="wi wi-degrees"></i></span></div>
										<div class="details">
											<div class="rainclouds"><i class="wi wi-umbrella"></i> 8%</div>
										</div>
									</div>
																	<div class="forecastwidget-shortcast">
										<div class="day">Thu</div>
										<div class="icon">
																							<canvas class="partly-cloudy-day" width="35" height="35"></canvas>
																					</div>
										<div class="temps"><span class="hightemp">93<i class="wi wi-degrees"></i></span> <span class="lowtemp">72<i class="wi wi-degrees"></i></span></div>
										<div class="details">
											<div class="rainclouds"><i class="wi wi-umbrella"></i> 17%</div>
										</div>
									</div>
																	<div class="forecastwidget-shortcast last">
										<div class="day">Fri</div>
										<div class="icon">
																							<canvas class="partly-cloudy-day" width="35" height="35"></canvas>
																					</div>
										<div class="temps"><span class="hightemp">93<i class="wi wi-degrees"></i></span> <span class="lowtemp">72<i class="wi wi-degrees"></i></span></div>
										<div class="details">
											<div class="rainclouds"><i class="wi wi-umbrella"></i> 24%</div>
										</div>
									</div>
													</div>
					</a>
							</div>
		<aside id="facebookpagewidget-6" class="widget widget_facebookpagewidget"><h4 class="widget-title">Big Z Country on Facebook</h4>
            <div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<div id="facebook_likebox_widget" style="max-width: 100%;">  <div class="fbCustom" style="width:100%">    <div class="FBWrap" style="overflow: hidden;">      <div class="fb-page" style="text-align: center;" data-height="340" data-width="500" data-href="http://www.facebook.com/Z1075fm" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">      </div>    </div>  </div></div></aside><aside id="wpadm_adblocks_widget-7" class="widget widget_wpadm_adblocks_widget"> 
	<style type="text/css">
			</style>
		
			<style>
		#ads-slider-1285-299 .owl-item div{
		 /* padding:5px; */
		}
		#ads-slider-1285-299 .owl-item img{
		  display: block;
		  width: 100%;
		  height: auto;
		}
		</style>
		<script type="text/javascript">
		jQuery(document).ready(function($) { //alert(" ");
		  $("#ads-slider-1285-299").owlCarousel({
			autoPlay : true,
			stopOnHover : true,
			navigation:false,
			pagination:false,
			/*paginationSpeed : 1000,*/
			goToFirstSpeed : 2000,
			singleItem : true,
			slideSpeed : 300,
						lazyLoad : true
		  });
		  //alert('');
		});
		</script>
				 <div class="">
		  <div class="slider-container slider-container-1285-299 ">
			<div id="ads-slider-1285-299" 
				 class="owl-carousel"  >
						<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://www.bayououtdoor.com/ " target="_blank"
					rel="nofollow" data-postid="2296" class="track_ads" >
						<img src='http://www.z1075fm.com/wp-content/uploads/2016/06/300x250_BayouOutdoors.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://www.tilleyshomes.com/ " target="_blank"
					rel="nofollow" data-postid="2298" class="track_ads" >
						<img src='http://www.z1075fm.com/wp-content/uploads/2016/06/300x250_GregTilleys.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://www.simmonssportinggoods.com/ " target="_blank"
					rel="nofollow" data-postid="2301" class="track_ads" >
						<img src='http://www.z1075fm.com/wp-content/uploads/2016/06/300x250_Simmons.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://www.heartlungvascularclinic.com/ " target="_blank"
					rel="nofollow" data-postid="2306" class="track_ads" >
						<img src='http://www.z1075fm.com/wp-content/uploads/2016/06/300x250_HeartLungClinic.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://www.brennandodge.com/" target="_blank"
					rel="nofollow" data-postid="2311" class="track_ads" >
						<img src='http://www.z1075fm.com/wp-content/uploads/2016/06/300x250_BrennanDCJR-1.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
									</div>
		  </div> 
		  
		</div> <!-- class div-->  
		</aside><aside id="eventwidget-6" class="widget EventWidget"><link type="text/css" rel="stylesheet" href="http://www.z1075fm.com/wp-content/plugins/srr-events/events.css" /><h4 class="widget-title">Upcoming Events</h4>			<div id="event-widget-wrapper">
										
													<div class="event-widget-entry" itemscope itemtype="http://schema.org/Event">
																	<div class="event-entry-img" style="background-image: url('http://www.z1075fm.com/wp-content/uploads/2017/10/Webp.net-resizeimage-8-1.jpg');">
										<a href="http://www.z1075fm.com/events/northeast-legislative-delegation-lunch"><img src="http://www.z1075fm.com/wp-content/themes/srr-bigtown/includes/img/imglink.png" alt="Event Image"></a>
									</div>
																<div class="event-entry-info">
									<a href="http://www.z1075fm.com/events/northeast-legislative-delegation-lunch"><h2>Northeast Legislative Delegation Lunch</h2></a>
									<i class="fa fa-calendar" aria-hidden="true"></i>Wed, Jun 13th<span> at 11:30am</span>																	</div>
							</div>
																		
													<div class="event-widget-entry" itemscope itemtype="http://schema.org/Event">
																	<div class="event-entry-img" style="background-image: url('http://www.z1075fm.com/wp-content/uploads/2017/11/Webp.net-resizeimage-6-2.jpg');">
										<a href="http://www.z1075fm.com/events/wmwo-chamber-announces-the-louisiana-workforce-luncheon"><img src="http://www.z1075fm.com/wp-content/themes/srr-bigtown/includes/img/imglink.png" alt="Event Image"></a>
									</div>
																<div class="event-entry-info">
									<a href="http://www.z1075fm.com/events/wmwo-chamber-announces-the-louisiana-workforce-luncheon"><h2>WMWO Chamber announces the Louisiana Workforce Luncheon</h2></a>
									<i class="fa fa-calendar" aria-hidden="true"></i>Tue, Jun 26th<span> at 12:00pm</span>																	</div>
							</div>
															</div>
			<div style="clear:both"></div>
			<div class="event-widget-more"><a href="http://www.z1075fm.com/events">See All Events &raquo;</a></div>			</aside>			
		</div><!-- close .sidebar-padder -->
			</div><!-- close .*-inner (main-content or sidebar, depending if sidebar is used) -->
		</div><!-- close .row -->
			</div><!-- close .container -->
</div><!-- close .main-content -->
	<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
		<div class="container">
							<div class="row">
					<div class="site-footer-inner col-sm-12 footer">
						<div class="footerad ">
							 
	<style type="text/css">
			</style>
		
			 <div class="">
		  <div class="slider-container slider-container-2378-814 ">
			<div id="ads-slider-2378-814" 
				 >
						<div class="mlx-ad-wrapper" style="max-width:100%; max-height:auto; margin:0px auto;">	
								<a href="" target="_blank"
					rel="nofollow" data-postid="2379" class="track_ads" >
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5648668590751348"
     data-ad-slot="3456619310"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>						
				</a>	
												
				
				
			   </div>
									</div>
		  </div> 
		  
		</div> <!-- class div-->  
								</div>
						<div class="copyright">
							<a href="#top" id="smoothup" title="Back to top"></a>
							<div class="menu-footer-menu-container"><ul id="footermenu" class="footer-nav"><li id="menu-item-1449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1449"><a href="http://www.z1075fm.com/terms-of-use" itemprop="url">Terms of Use</a></li>
<li id="menu-item-1448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1448"><a href="http://www.z1075fm.com/privacy-statement" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-1450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1450"><a href="http://www.z1075fm.com/trademark-notice" itemprop="url">Trademark Notice</a></li>
<li id="menu-item-2236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2236"><a target="_blank" href="https://publicfiles.fcc.gov/fm-profile/kxkz" itemprop="url">FCC ONLINE PUBLIC FILE</a></li>
<li id="menu-item-2235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2235"><a target="_blank" href="http://www.z1075fm.com/2017-eeo-public-file-report-and-policy" itemprop="url">EEO Report and Policy</a></li>
<li id="menu-item-1446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1446"><a href="http://www.z1075fm.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li>
</ul></div>							<div class="footer-copyright"><p>Copyright 2018, Z-107.5 and Red Peach, LLC.  All Rights Reserved.<br />
Visit our other Red Peach stations: <a href="http://www.thepeach993.com" target="_blank" rel="noopener noreferrer">The Peach 93.3FM</a> and <a href="http://www.sportstalk977.com" target="_blank" rel="noopener">SportsTalk 97.7</a>.</p>
</div>							<div class="license">
								Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>.   <br>
																	<span class="weathernod">Weather information provided by <a href="https://darksky.net/poweredby/" target="_blank">Dark Sky</a>.</span>
															</div>
													</div>
					</div>
				</div>
					</div><!-- close .container -->
	</footer>
		<script>
		var skycons = new Skycons({"color": "#efefef"}),
        list  = [ "clear-day", "clear-night", "partly-cloudy-day", "partly-cloudy-night", "cloudy", "rain", "sleet", "snow", "wind", "fog" ],
        i;

        for(i = list.length; i--; ) {
            var weatherType = list[i],
                elements = document.getElementsByClassName( weatherType );
            for (e = elements.length; e--;){
                skycons.set( elements[e], weatherType );
            }
        }
		skycons.play();
    </script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.z1075fm.com\/local\/clark-williams-future-entrepreneur-academy":3836};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/local/clark-williams-future-entrepreneur-academy" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.z1075fm.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201824'></script>
<script type='text/javascript' src='http://www.z1075fm.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.z1075fm.com/wp-content/plugins/srr-dynamic-slider/libs/cycle2/jquery.cycle2.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='http://www.z1075fm.com/wp-content/plugins/srr-dynamic-slider/libs/cycle2/jquery.cycle2.swipe.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='http://www.z1075fm.com/wp-content/plugins/srr-dynamic-slider/js/client.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.z1075fm.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.z1075fm.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201824.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'113451285',post:'3836',tz:'-5',srv:'www.z1075fm.com'} ]);
	_stq.push([ 'clickTrackerInit', '113451285', '3836' ]);
</script>
<script type="text/javascript">
jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-79849005-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->